Commit 9be1b6ba authored by Alan Alpert's avatar Alan Alpert Committed by The Qt Project

Remove 'com.nokia' string from autotest

Change-Id: Ic318dbe7a48412e9689ca0f4506c7098d9f48b5e
Reviewed-by: chriadam's avatarChristopher Adams <chris.adams@jollamobile.com>
parent cff2ce1a
import com.nokia.PureJsModule 1.0
import org.qtproject.PureJsModule 1.0
import QtQuick 2.0
Item {
......
import com.nokia.PureJsModule 1.0 as PJM
import com.nokia.PureJsModule 1.0 as AnotherName
import org.qtproject.PureJsModule 1.0 as PJM
import org.qtproject.PureJsModule 1.0 as AnotherName
import QtQuick 2.0
Item {
......
import com.nokia.VersionedOnlyJsModule 9.0
import org.qtproject.VersionedOnlyJsModule 9.0
import QtQuick 2.0
Item {
......
import com.nokia.PureJsModule 1.0
import org.qtproject.PureJsModule 1.0
import QtQuick 2.0
Item {
......
import com.nokia.PureJsModule 1.6
import org.qtproject.PureJsModule 1.6
import QtQuick 2.0
Item {
......
1:1:module "com.nokia.VersionedOnlyJsModule" is not installed
1:1:module "org.qtproject.VersionedOnlyJsModule" is not installed
import com.nokia.VersionedOnlyJsModule 1.0
import org.qtproject.VersionedOnlyJsModule 1.0
import QtQuick 2.0
Item {
......
2:1:"com.nokia.VersionedOnlyJsModule" is ambiguous.
2:1:"org.qtproject.VersionedOnlyJsModule" is ambiguous.
import com.nokia.VersionedOnlyJsModule 9.0
import com.nokia.VersionedOnlyJsModule 9.0
import org.qtproject.VersionedOnlyJsModule 9.0
import org.qtproject.VersionedOnlyJsModule 9.0
import QtQuick 2.0
Item {
......
2:1:"com.nokia.PureJsModule" is ambiguous.
2:1:"org.qtproject.PureJsModule" is ambiguous.
import com.nokia.PureJsModule 1.0
import com.nokia.PureJsModule 1.6
import org.qtproject.PureJsModule 1.0
import org.qtproject.PureJsModule 1.6
import QtQuick 2.0
Item {
......
import com.nokia.PureJsModule 1.5 as PJM
import org.qtproject.PureJsModule 1.5 as PJM
import QtQuick 2.0
Item {
......
import com.nokia.PureJsModule 1.5 as PJM_1_5
import com.nokia.PureJsModule 1.6 as PJM_1_6
import org.qtproject.PureJsModule 1.5 as PJM_1_5
import org.qtproject.PureJsModule 1.6 as PJM_1_6
import QtQuick 2.0
Item {
......
1:35:Library import requires a version
1:39:Library import requires a version
import com.nokia.installedtest as T
import org.qtproject.installedtest as T
T.InstalledTest {}
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment