Commit 65ebc1e8 authored by Slava Monich's avatar Slava Monich

Version 0.8.4

parent b0ecf1ec
...@@ -22,6 +22,6 @@ ...@@ -22,6 +22,6 @@
TEMPLATE = subdirs TEMPLATE = subdirs
SUBDIRS = src data tests translations SUBDIRS = src data tests translations
OTHER_FILES += rpm/commhistory-daemon.spec
# End of File # End of File
Name: commhistory-daemon Name: commhistory-daemon
Summary: Communications event history database daemon Summary: Communications event history database daemon
Version: 0.8.3 Version: 0.8.4
Release: 1 Release: 1
Group: Communications/Telephony and IM Group: Communications/Telephony and IM
License: LGPLv2.1 License: LGPLv2.1
...@@ -11,7 +11,7 @@ BuildRequires: pkgconfig(Qt5DBus) ...@@ -11,7 +11,7 @@ BuildRequires: pkgconfig(Qt5DBus)
BuildRequires: pkgconfig(Qt5Contacts) BuildRequires: pkgconfig(Qt5Contacts)
BuildRequires: pkgconfig(Qt5Versit) BuildRequires: pkgconfig(Qt5Versit)
BuildRequires: pkgconfig(Qt5Test) BuildRequires: pkgconfig(Qt5Test)
BuildRequires: libcommhistory-qt5-devel >= 1.9.10 BuildRequires: pkgconfig(commhistory-qt5) >= 1.9.24
BuildRequires: pkgconfig(contactcache-qt5) BuildRequires: pkgconfig(contactcache-qt5)
BuildRequires: pkgconfig(qtcontacts-sqlite-qt5-extensions) BuildRequires: pkgconfig(qtcontacts-sqlite-qt5-extensions)
BuildRequires: pkgconfig(TelepathyQt5) BuildRequires: pkgconfig(TelepathyQt5)
...@@ -26,7 +26,7 @@ BuildRequires: qt5-qttools-linguist ...@@ -26,7 +26,7 @@ BuildRequires: qt5-qttools-linguist
BuildRequires: libqofono-qt5-devel >= 0.89 BuildRequires: libqofono-qt5-devel >= 0.89
BuildRequires: libqofonoext-devel BuildRequires: libqofonoext-devel
BuildRequires: python BuildRequires: python
Requires: libcommhistory-qt5 >= 1.8.1 Requires: libcommhistory-qt5 >= 1.9.24
Requires: libqofono-qt5 >= 0.66 Requires: libqofono-qt5 >= 0.66
Requires: mapplauncherd-qt5 Requires: mapplauncherd-qt5
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment